Systemvoraussetzungen

Für virtualum Desktop benötigen Sie folgendes System:

  • Windows 10
  • .NET Framework Core 3.1 (wird automatisch mitinstalliert)
  • aktive Internetverbindung

Ausstellungen können andere Systemvoraussetzungen haben. Diese können Sie der jeweiligen Seite zur Ausstellung entnehmen.

X